Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 97 VMAX 600 TWIN running like rev limiter at @ 5000rpm

  1. #1
    Senior Member Open Mod ..SNAKEBIT..'s Avatar
    Join Date
    May 2003
    Location
    NE IOWA
    Posts
    1,051


    Default 97 VMAX 600 TWIN running like rev limiter at @ 5000rpm

    I bought this sled new, rode one year then bought a 700 triple.
    my wife then rode it, a few years then very little
    it has set for a couple of years.
    pulled carbs and cleaned, started up once fuel got in carbs
    sounded ok, so I parked it, never rode it.
    today after it sat for 10 days it started on second pull
    went to ride it across the grass and it wont go over 5000rpm
    pulled carbs back off and re-cleaned, pulling jet, pilot and idle screw
    back together and it wont turn over 5000 in garage
    sprayed clutch side seal no change
    new plugs
    even removed belt to eliminate drive train
    any suggestions???
    **********************
    16 VIPER LE MTX
    ALL ROOST NO BOOST!

  2. #2
    Senior Member Stock
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    155


    Default

    Check free play on throttle cable. Sounds like throttle cable is tripping the tors.

  3. #3
    Senior Member Open Mod ..SNAKEBIT..'s Avatar
    Join Date
    May 2003
    Location
    NE IOWA
    Posts
    1,051


    Default

    I believe I have it un-plugged and the two ends plugged together, this bypasses the switch correct?
    **********************
    16 VIPER LE MTX
    ALL ROOST NO BOOST!

  4. #4
    Senior Member Improved Vincent's Avatar
    Join Date
    Aug 2015
    Location
    Ontario Canada
    Posts
    431


    Default

    Quote Originally Posted by ..SNAKEBIT.. View Post
    I believe I have it un-plugged and the two ends plugged together, this bypasses the switch correct?
    Correct.

  5. #5
    Super Moderator super1c's Avatar
    Join Date
    Sep 2003
    Location
    Freeland & Otsego lake, MI
    Posts
    4,683


    Default

    check Reeds, and clean clutches. Could be sticking
    2002 Yamaha SXViper - Daughters
    E-start, reverse, extended to 144" with cobra track. Awesome EdgeWrap in purple and pink!!

    04 Yamaha SXViper S - Extra
    E -Start, reverse, Ohlins all the way around, Extended to 144", cobra track! Cant get rid of this sled just yet!!

    2016 Yamaha SRViper LTX-SE - Wifes.

    2017 Yamaha SRViper LTX-LE - Mine



    THE VIPER PIT IS NEVER COMPLETE! Bipolar!!!

  6. #6
    Senior Member Open Mod ..SNAKEBIT..'s Avatar
    Join Date
    May 2003
    Location
    NE IOWA
    Posts
    1,051


    Default

    I pulled reed cages and inspected every pedal all looked good, no chips or cracks seen
    used blow gun to lightly blow air on reeds to open every pedal and back closed.
    I remove belt off clutches and ran in shop with no belt, still stalled @ 5000 rpm
    any other ideals I am at a lose what to try, if I had a matching sled I would swap parts.
    **********************
    16 VIPER LE MTX
    ALL ROOST NO BOOST!

  7. #7
    Super Moderator super1c's Avatar
    Join Date
    Sep 2003
    Location
    Freeland & Otsego lake, MI
    Posts
    4,683


    Default

    Quote Originally Posted by ..SNAKEBIT.. View Post
    I pulled reed cages and inspected every pedal all looked good, no chips or cracks seen
    used blow gun to lightly blow air on reeds to open every pedal and back closed.
    I remove belt off clutches and ran in shop with no belt, still stalled @ 5000 rpm
    any other ideals I am at a lose what to try, if I had a matching sled I would swap parts.
    hmmm. Thinking out loud. If its not mechanical itís electrical. Spark plugs, plug boots? Wire harness rub through? Coil, CDI, weak stator!
    2002 Yamaha SXViper - Daughters
    E-start, reverse, extended to 144" with cobra track. Awesome EdgeWrap in purple and pink!!

    04 Yamaha SXViper S - Extra
    E -Start, reverse, Ohlins all the way around, Extended to 144", cobra track! Cant get rid of this sled just yet!!

    2016 Yamaha SRViper LTX-SE - Wifes.

    2017 Yamaha SRViper LTX-LE - Mine



    THE VIPER PIT IS NEVER COMPLETE! Bipolar!!!

  8. #8
    Senior Member Open Mod ..SNAKEBIT..'s Avatar
    Join Date
    May 2003
    Location
    NE IOWA
    Posts
    1,051


    Default

    I might try replacing the new plugs
    now that you say boots I did get a he11 of a shock from one,
    think I have a set of boot might as well install them too.
    too be tested....
    **********************
    16 VIPER LE MTX
    ALL ROOST NO BOOST!

  9. #9
    VIP Member A couple of bucks's Avatar
    Join Date
    Jan 2009
    Location
    Ogle County Illinois USA
    Posts
    5,083


    Default

    I also supplemented my plug wires w/ 1/4"(?) fuel line. Just the plain ol black stuff. Just put a thin coating of vasoline on the wire. Then just slide the fuel line over it.
    Last edited by A couple of bucks; 12-07-2017 at 08:58 AM. Reason: Spelling
    Dannyboy

  10. #10
    Senior Member Open Mod ..SNAKEBIT..'s Avatar
    Join Date
    May 2003
    Location
    NE IOWA
    Posts
    1,051


    Default

    changed plug caps, not
    changed plugs back to used ones, not
    removed belt, again, not
    removed exhaust silencer, not
    sprayed around carbs to chk for vacuum leak, not
    removed air filter from top off air box, BINGO
    would not believe unless I did it myself, it was a homemade one from filter junk from home store?
    looks ok, I can bloe thru easy, but I could see it sucking down, popped it off runs fine
    set it back on and 5000RPM limitSNOWMOBILE FILTER.jpg
    **********************
    16 VIPER LE MTX
    ALL ROOST NO BOOST!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •