Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: SRX diagnosis quiz

  1. #1
    Senior Member ProStock
    Join Date
    Feb 2004
    Location
    Channaho, Il.
    Posts
    570


    Default SRX diagnosis quiz

    Sled stopped running on the trail (01 SRX). It would run for a second or two then die. Every time I pulled the rope it would start and die . I pulled the Load control relay and the sled stayed running. Plug it back in and the sled died. OK now the quiz. What do you think the problem was (I fixed it).

  2. #2
    VIP Member
    Join Date
    Dec 2005
    Location
    Kearny, New Jersey
    Posts
    456


    Default

    Tors?
    SPEED COSTS MONEY. HOW FAST DO YOU WANT TO GO??????????

  3. #3
    Senior Member ProStock
    Join Date
    Feb 2004
    Location
    Channaho, Il.
    Posts
    570


    Default

    Nope.

  4. #4


    Default

    I’m gonna go with stator
    -------------------------
    1997 Yamaha XTC 600
    700 Redhead, Mr. Viper ported, CPR pipes, 20CC Domes, boost bottle, SRX reeds, Heelclickers, Dual bulb, LT Ohlins

    1997 700 SX
    Thinned head gasket, Gutted Airbox, Reed Spacers, Bender Pipes, Viper Shocks, 51/43 helix 89L weights

    2004 Viper S
    SLP pipes, peak performance head,

    2001 SRX 700
    Stock?

    1997 Mountain Max 700
    Black XTC Hood, Thinned Head Gasket, Gutted Air Box, Reed Stopper Notch, SLP Pipes

  5. #5
    Senior Member ProStock
    Join Date
    Feb 2004
    Location
    Channaho, Il.
    Posts
    570


    Default

    Nope. Keep going

  6. #6
    Senior Member ProStock Vincent's Avatar
    Join Date
    Aug 2015
    Location
    Ontario Canada
    Posts
    687


    Default

    Harness rub threw?

  7. #7
    Senior Member Stock SRXChris's Avatar
    Join Date
    Feb 2017
    Location
    Marmora, Ontario Canada
    Posts
    132


    Default

    Lights?

  8. #8


    Default

    Tail light bulb shorted ?
    -------------------------
    1997 Yamaha XTC 600
    700 Redhead, Mr. Viper ported, CPR pipes, 20CC Domes, boost bottle, SRX reeds, Heelclickers, Dual bulb, LT Ohlins

    1997 700 SX
    Thinned head gasket, Gutted Airbox, Reed Spacers, Bender Pipes, Viper Shocks, 51/43 helix 89L weights

    2004 Viper S
    SLP pipes, peak performance head,

    2001 SRX 700
    Stock?

    1997 Mountain Max 700
    Black XTC Hood, Thinned Head Gasket, Gutted Air Box, Reed Stopper Notch, SLP Pipes

  9. #9
    Senior Member ProStock
    Join Date
    Feb 2004
    Location
    Channaho, Il.
    Posts
    570


    Default

    Getting close. the answer -The high beam switch shorted out. I am now wondering why that would kill the motor, what kind of feedback monitor does the ECM have to kill the ignition?

  10. #10
    Senior Member Open Mod roudyroy1's Avatar
    Join Date
    Jan 2013
    Location
    ontario GTA
    Posts
    1,470


    Default

    its a 2001 so it has the 300w ignition system; notice how when the sled first starts the lights take a second or 2 to come on? that's the load control relay closing. In this ignition system all the power goes to the ignition coils and ecu when first starting, then one the motor is running and generating sufficient power the load control relay closes and powers all the accessories. so when that relay closed, the system short was drawing too much power and shut the motor off.
    a wise man from canada once told me
    "there are only 2 types of sleds. 2 STROKES and 4 JOKES" !!!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •