Results 1 to 5 of 5

Thread: 97 redhead 700 spark issue

  1. #1
    Senior Member Improved
    Join Date
    Dec 2005
    Location
    TUG HILL NY
    Posts
    472


    Default 97 redhead 700 spark issue

    Trying to helps out a young local lad. 97 SX700. Has 125 compression, basics good, carbs clean, reeds good.

    Has only spark to one cylinder. Someone replaced the coils but only 1 cylinder is firing.

    CDI Box?
    SPEED COSTS MONEY. HOW FAST DO YOU WANT TO GO??????????

  2. #2
    Senior Member Stock
    Join Date
    Feb 2020
    Location
    Dublin, On
    Posts
    182


    Default

    More likely stator. CDI's rarely ever fail.

  3. #3
    VIP Member sideshowBob's Avatar
    Join Date
    Jan 2009
    Location
    Northwestern Ontario
    Posts
    2,174


    Default

    The 97-99 Red Heads spark all three coils at the same time so if only one is sparking check spark plug caps, coil wires, wiring to the coils, and proper coils installed. If all that checks out then its prob rusty flywheel and or defective stator.

  4. #4
    VIP Member A couple of bucks's Avatar
    Join Date
    Jan 2009
    Location
    Ogle County Illinois USA
    Posts
    6,386


    Default

    Move good coil to another cylinder and see if the spark follows.
    Dannyboy

  5. #5
    Super Moderator Maim's Avatar
    Join Date
    Mar 2004
    Location
    sudbury on. canada
    Posts
    3,801


    Default

    x2 on rusty flywheel. fixed my brothers last year doing the same thing and his was the rust on the flywheel.
    sleds
    540cc workhorse (vk 540)
    410cc reliable power (enticerII) rx tunnel braces
    500cc mutant margarita mixer (09 phazer rtx/x)
    1000cc of dependability (11 apex xtx)
    1000cc of yamaha excellence ( 16 apex xtx)

    motorcycle's
    00 xt350 mod
    08 wr250x

    atv
    2005 big bear pro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •