Results 1 to 7 of 7

Thread: down to 100psi accross all 3 on vmax 700 new rings or nah?

  1. #1


    Default down to 100psi accross all 3 on vmax 700 new rings or nah?

    sled still rips but decided to do a compression test and showed 100psi. if I do rings should I do pistons too? and what aboit the jugs? should they be fine or do I have to spend alot of money to get them replated?

  2. #2


    Default

    cant complain. speedo hasnt worked in 4 or 5 years and its at over 6k miles. I'm not exactly easy on it either

  3. #3
    VIP Member sideshowBob's Avatar
    Join Date
    Jan 2009
    Location
    Northwestern Ontario
    Posts
    2,174


    Default

    The actual reading on a compression test varies greatly between gages. Usually what you look for is a difference between cylinders of more then 5-10% or more. If they are all reading the same they are probably OK. I use a snap on compression gage and make sure the throttle is wide open, all plugs removed, and 5-6 good pulls on the recoil to get my max reading.
    If you are going to bother replacing the rings you might as well replace the pistons but the cylinders should be fine unless there is visable scoring.
    700 Red Heads are known to have four stroke type reliability and it is not uncommon to find one with in excess of 20000 miles.
    IMO:
    If it aint broke...Don't fix it!

  4. #4


    Default

    haha yeah I am thinking of it aint broke don't fix it but would hate for it to chunk a piston and do alot more damage at the same time! I have a craftsman. I do wide open throttle also.

  5. #5
    Super Moderator Maim's Avatar
    Join Date
    Mar 2004
    Location
    sudbury on. canada
    Posts
    3,801


    Default

    probably needs rings at minimum. they help prevent the skirts from collapsing and breaking apart.
    sleds
    540cc workhorse (vk 540)
    410cc reliable power (enticerII) rx tunnel braces
    500cc mutant margarita mixer (09 phazer rtx/x)
    1000cc of dependability (11 apex xtx)
    1000cc of yamaha excellence ( 16 apex xtx)

    motorcycle's
    00 xt350 mod
    08 wr250x

    atv
    2005 big bear pro

  6. #6
    Senior Member Improved
    Join Date
    Nov 2011
    Location
    Yellowknife, NWT
    Posts
    283


    Default

    100 psi on a redhead after only 6000 miles? Check your compression gauge on another sled with known good compression before you do anything.
    1977, 79, 81 Yamaha SRX
    1979 Skidoo Blizzard Cross Country
    1981 Yamaha SS440(s)
    1981 John Deere Spitfire
    1989 Yamaha ET400TRN
    <90 Phazers
    1991 Yamaha Phazer ST
    1991 Yamaha Phazer 144 Rev (piped)
    1992 Yamaha Ventures XL + TF
    1994 VMax 600
    1999 VMax 600SX redhead
    1999 Venture 700 triple

  7. #7


    Default

    it had 6000 miles on ot 5 or 6 years ago. speedo stopped working

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •