Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: sno scoot

  1. #1
    Senior Member Stock Ames2000's Avatar
    Join Date
    Mar 2012
    Location
    Sabattus
    Posts
    117


    Default sno scoot

    hey guys,
    One of my good neighbors just picked up a sno-scoot for his kids for christmas.
    It does nit run right. It wont rev up. It breaks up after 1/4 throttle and like I said it wont rev up past that. He would love to get it running for christmas so if any of you guys could help me and him out that would be wonderful. Thanks!!
    When in doubt, throttle it out!

  2. #2
    Moderator staggs65's Avatar
    Join Date
    Jan 2009
    Location
    Sabattus, Maine, United States
    Posts
    5,539


    Default

    I'll add to this. He is the driver of my sled at races. The sled supposedly ran good when he got it. since then he had the frame straightened, stripped it down and pressure washed it, and replaced some obvious fuel lines. This is what I can see with my own eyes. I've never seen it reved up before but he swears it did before. He said he cleaned the carb but I tore it apart today and I dont believe it. anywho it is clean now. It will idle fine but you can pin it to the handle bar and it just sounds like it is breaking up and not rev up. I had him pull out the electrical components and put them on the heat vent tonight (since he pressure washed it ) to see if that will help. beyond the carb and something wet I'm not familiar with these so hopefully someone has some experience with these to point us in the right direction. it's x-mas eve eve eve and this is his kids gift.
    Last edited by staggs65; 12-23-2012 at 06:39 AM.
    I just post here to hear myself type

  3. #3
    Life Member BETHEVIPER's Avatar
    Join Date
    May 2003
    Location
    houlton, maine
    Posts
    2,706


    Default

    will it rev up with no load on it? lifted the track? inside the side cover, it is just a simple version of a cvt belt drive system like on a sled. If it will rev up with no load on the track, you might find you have some clutching issue. Been a while since I have had mine torn down, does it use a pump? maybe not pumping enough fuel? crank seals? it is getting old. piston burned off? if carb was dirty, and he ran it enough running lean. I have to get one ready for a present tomorrow for a friend. If I think of something, I'll call you. If you find something electrical and cant find it quick, I have another one I would loan you anything you need to get you going. I was 10 once myself. would love to go back in time and be a kid getting one of these on christmas morning.
    as always, check grounds?? just in case. also, a long shot but had a friend who put new plugs in and later had a running issue. One of the plugs was bad and would break down. looked at everything else cause the plug was new.

  4. #4
    VIP Member YAMAHOWIE's Avatar
    Join Date
    Mar 2005
    Location
    Shelton, Conn. Woodgate, NY
    Posts
    140


    Default

    Could be the T.O.R.S. if it won't rev up at all , try bypassing it.....
    05 RX-1 ER Black S/C
    03 RX-1 ER Blue NO2
    02 SXViper Red ER
    02 SXViper Blue piped
    01 SRX 700 ( Mr. Viper )
    01 PZ-500 ER
    95 Vmax-4 800 piped ( 3:16 )
    85 XLV
    84 Vmax 540
    84 SS 440
    5-scoots
    2-sports
    00 FeatherLite 1645

  5. #5
    Moderator staggs65's Avatar
    Join Date
    Jan 2009
    Location
    Sabattus, Maine, United States
    Posts
    5,539


    Default

    first thing we did was bypass the tors, not that. It wont rev up on the stand. We thought maybe something binding in the driveline but everything seems to move freely. Plus he claims it revved up fine when he picked it up a few weeks ago and it hasnt really been run since. He did put a new plug in it and we tried the old one and it did the same thing. we also snipped back the plug wire and made sure the cap was on good. it acts like it's loading up on fuel but everything seems good with the carb now. what makes me nervous is that he pressure washed it with the plastics off. hopefully if its wet electronics it will be ok when they dry out and he didnt fry anything.
    I just post here to hear myself type

  6. #6

  7. #7
    Moderator staggs65's Avatar
    Join Date
    Jan 2009
    Location
    Sabattus, Maine, United States
    Posts
    5,539


    Default

    killswitch functions as far as turning it on or off but didnt try unhooking it. the key switch is unhooked right now. I'll have him try it with the killswitch disconnected just to rule it out. I talked to him a few minutes ago and he was putting the coil, and ignition box back in after leaving them on the heat vent overnight. waiting to hear what the outcome was on that.
    I just post here to hear myself type

  8. #8
    Moderator staggs65's Avatar
    Join Date
    Jan 2009
    Location
    Sabattus, Maine, United States
    Posts
    5,539


    Default

    just got off the phone with him and the engine was full of gas this morning so the needle valve isn't holding. He's pulling it back apart to investigate further. At this point we're thinking it was loading it up with fuel. That was are first thought but thought we had eliminated that after we pulled apart the carb. Will keep updated on what he finds.
    I just post here to hear myself type

  9. #9
    Moderator staggs65's Avatar
    Join Date
    Jan 2009
    Location
    Sabattus, Maine, United States
    Posts
    5,539


    Default

    anyone know if that float valve and seat interchanges with anything else? I've got a 88 phazer and a 80 exciter and he has a 340 enticer that we could rob the needle and seat out of just to get it running for x-mas morning if they interchange
    I just post here to hear myself type

  10. #10
    Senior Member ProStock killerklown's Avatar
    Join Date
    Jul 2004
    Location
    Wisconsin
    Posts
    522


    Default

    needle valve:

    1982 YT175J CARBURETOR

    1983 YT175K CARBURETOR

    1988 SNOSCOOT (ELEC START) - SV80EM CARBURETOR

    1988 SNOSCOOT - SV80M CARBURETOR

    1989 SNOSCOOT (ELEC START) - SV80EN CARBURETOR

    1989 SNOSCOOT - SV80N CARBURETOR

    1990 SNOSCOOT (ELEC START) - SV80EP CARBURETOR

    1990 SNOSCOOT - SV80P CARBURETOR

    1990 SNOSPORT (ELEC START) - SV125EP CARBURETOR

    1990 SNOSPORT - SV125P CARBURETOR

    1991 SNOSPORT (ELEC START) - SV125ER CARBURETOR

    1991 SNOSPORT - SV125R CARBURETOR

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •