88 snoscoot issues

Smz

New member
Joined
Dec 14, 2021
Messages
5
have a snoscoot that will only start with starting fluid after it has sat for more than roughly 15 minute. Once it is running it works fine and will start right up, immediatel, after five,ten, or so minutes. Much longer than that it needs start fluid. This is in a warm shop but outside seems to be about the same. Have cleaned carb a multitude of times and nothing seems to work. Btw having been dealing with this for awhile and there have been a few times where it started, but rare. Thank God for electric start! Any suggestions would be greatly appreciated
 

Maim

Super Moderator
Joined
Mar 13, 2004
Messages
4,274
Age
48
Location
sudbury on. canada
when i find the slolution to the 78 et340 that is doing the same thing, i will let you know. right now leaning towards a pinhole in one of the lines causing it to loose prime as i already did the fuel pump, filter and the in tank lines. my 97 is almost as bad if it sits longer than 2 weeks but it will re prime with the e start.
 

Smz

New member
Joined
Dec 14, 2021
Messages
5
Update, at my wits end what to do with this thing. After sitting for days, weeks, it will run for a second or so and then die. Any suggestion?
 

Smz

New member
Joined
Dec 14, 2021
Messages
5
South central Mn. Quite frankly not any that I would trust more than my own ability or for sure the local people that I have talked to. This shouldn’t be brain surgery, but I don’t want others just throwing things at it until something sticks. As long as there is spark, compression, vacuum, it should run. Fuel, obviously but there should be no difference between two seconds running and 5 seconds of running
 

Ski-B

Member
Joined
Jan 24, 2022
Messages
35
Age
59
Location
Canada
Remove carb and clean. Make dam sure the pilot jet is clean and open to factory diameter. Better yet replace with new.

Remove needle and seat make sure no fuel obstructions there.

Remove air screw and make sure the taper in smooth...no groves from bottoming out in carb body. If air screw taper has a ridge or burn on it? Replace it.

Install carb and remove fuel pump main line to carb. Make it run with a squirt bolt of fuel. Make sure there is adequate fuel flow out of main line. Reason why? Maybe a bad fuel pump. Diaphragm old and hard not pumping enough fuel. Not supplying the float bowl with enough fuel to pick up on choke circuit or pilot jet.

Sounds like it is short on fuel somewhere.

If this does not work? Look for a vacuum leak around the intake flange. Cracked rubber? Bad gasket? Loose bolts ETC.
 

Smz

New member
Joined
Dec 14, 2021
Messages
5
Is there a simple/correct place to connect vacuum gauge? As far as fuel pump problem, installing an electric one should check for that problem I would assume? thanks for everybody’s help. It does push fuel like crazy when cranked
 

Ski-B

Member
Joined
Jan 24, 2022
Messages
35
Age
59
Location
Canada
Your choke circuit is plugged in carb. It is not picking up fuel out of float bowl. You need to go through the carb more thorough.
 


Top